Forum Replies Created

Viewing 15 posts - 1 through 15 (of 27 total)
  • Author
    Posts
  • in reply to: Model D feedback #4645
    Steve
    Participant

    Kurt,

    If you want the time stamp in a human readable format you can convert it in excel. In my example I added a column, entered the formula then did a custom format of the whole column. Hopefully the attached image helps. (There are many examples if you Google epoch to time stamp in excel or something like that).

    Regards,

    Steve.

    Attachments:
    in reply to: Model D feedback #4627
    Steve
    Participant

    Hi Radu,

    Another feature / option I’d like to see available if possible is the ability to turn on / off SD card logging on the Settings page.

    At the moment, removing the SD card satisfies this, but it is fiddly to insert / remove the card and probably not a good way to do it anyway.

    Regards,

    Steve.

    in reply to: Model D feedback #4584
    Steve
    Participant

    I received mine thanks Radu.

    One thing I’ve noticed is that the temperature reported is higher than ambient, it is as if it is being influenced by something inside the case.

    After having it for ~24 hours, I’ve decided to follow the tip in the manual and use my phone as a hot spot. It’s easier than re-entering the WiFi settings between work and home for example.

    All good so far.

    Regards,

    Steve.

    in reply to: Medical use radioactive isotope injection SHOWS up #4010
    Steve
    Participant

    That is fascinating.

    in reply to: Dashboard issues #3996
    Steve
    Participant

    Gotcha!

    Thanks, that did it. 🙂

    Regards,

    Steve.

    in reply to: Dashboard issues #3992
    Steve
    Participant

    Oops, I forgot to mention that even though my unit appears and it shows in bold “uRADMonitor units available at your location:” above the table, at the very top it still says “There are no units attached to your account.”

    Regards,

    Steve.

    Attachments:
    in reply to: Dashboard issues #3991
    Steve
    Participant

    Hi Radu,

    I can confirm my unit is in my dashboard now.

    Regards,

    Steve.

    in reply to: Dashboard issues #3986
    Steve
    Participant

    Hi nox,

    Is your unit on the map?

    Mine is on the map and everything seems to be working ok, but my dashboard is as empty as yours 😉 I couldn’t tell you how long it’s been like that for.

    Regards,

    Steve.

    in reply to: Model D #3426
    Steve
    Participant

    Great news Radhoo.

    I can hardly wait. 🙂

    in reply to: uRADMonitorX #2933
    Steve
    Participant

    1.1.0 works well for me, including the logging.

    in reply to: uRADMonitor Android App #2814
    Steve
    Participant

    It’s working OK on my Google Nexus 7 tablet and Samsung Galaxy S5 phone so far.

    (My suggestion is that the app always opens at the last recorded / known location. I usually keep the GPS off on both of my devices and only turn it on when needed. i.e. Once I’ve used the app and clicked on my location with the GPS on, it always opens that location until I click the button on the map for my current location. That way I can always check home first).

    in reply to: Map performance #2798
    Steve
    Participant

    I can’t say that I have that problem. It all loads, zooms and scrolls ok on my devices.

    in reply to: Install Pictures #2549
    Steve
    Participant

    Hi Kurt,

    I posted some (out of focus) pictures of my installation here on the forum https://www.uradmonitor.com/topic/my-installation-11000061/

    Regards,

    Steve.

    (edit: I also log the data locally http://wotid.dyndns.org/solarhtml/radiation.php )

    • This reply was modified 6 years, 1 month ago by Steve. Reason: added local link
    in reply to: Uranium: Twisting the Dragon's Tail #2242
    Steve
    Participant

    Episode 2 was brilliant too.

    in reply to: uRADMonitorX #2241
    Steve
    Participant

    Thanks nox,I’m giving it a try now. So far so good 🙂

Viewing 15 posts - 1 through 15 (of 27 total)