Home Forum Software uRADMonitorX

This topic contains 62 replies, has 12 voices, and was last updated by  cristianst85 (nox) 4 months, 1 week ago.

Viewing 15 posts - 16 through 30 (of 63 total)
  • Author
    Posts
  • #2131

    RobHeffo
    Participant

    Also when I say “Any Port” you will need to pick a set port that isn’t used by any other TCP or UDP protocol somewhere above port 4096

    #2214

    What should be the default radiation value (in uSv/h because cpm is detector specific) to trigger the notification?

    #2239

    I’ve added system tray notifications and made a few minor improvements.
    You can find the new version (0.39.0) here in the release directory.

    Also, the source code is available on GitHub.

    #2241

    Steve
    Participant

    Thanks nox,I’m giving it a try now. So far so good 🙂

    #2245

    David
    Participant

    New version works well, notifications look good 🙂

    #2523

    Peter
    Participant

    hallo,

    under Tools the function “View Device Online Data” is after the redesign of Radu’s Webpage not more working.

    Cu

    #2524

    Hi, Peter.

    Are you using the latest version (0.39.3) of uRADMonitorX?

    Also, you can check the changelog for more details.

    If the problem persists please let me know.

    Cristian.

    #2553

    Laurent Lieben
    Participant

    Just a quick confirmation that it works fine with Mac OSX El Capitan running Mono.

    #2554

    Hi, Laurent. That’s good to know.

    P.S. I think that at least RegisterAtWindowsStartup is not working because it is OS-specific.

    #2589

    I’ve released a new version (0.40.0) that should work better with Wine/Mono.
    My test environment is openSUSE 13.2 (x86_64)/KDE4/Mono 3.8.0.

    #2590

    Radu
    Keymaster

    Amazing progress on the app.

    #2591

    Thanks, Radu.

    Next I want to add a new major feature that will give users updates from the network (data/events from nearby stations).

    #2621

    Mads Barnkob
    Moderator

    I can not get it to connect to my device, 1100003, one of the first devices ever put in public hands and thus the firmware is also that old 🙂

    I only have 10.0.0.27 put in for the IP, no port, I confirmed the IP from my router interface.

    Is it just the firmware being too old or anyhting you want me to check first?

    #2623

    Mads Barnkob, probably the culprit is an older firmware. My application works only if your device exposes the readings via an web page (see: requirements for uRADMonitorX)

    The solution is (if possible) to upgrade your firmware to version 110 at least (also check the Firmware Upgrade Guide).

    #2932

    Howdy everyone!

    I’ve just released a new version (1.1.0) of the application.

    Two new features were added: Check for Updates and Data logging. Also, starting with version 1.x .NET 4.0 is required.

Viewing 15 posts - 16 through 30 (of 63 total)

You must be logged in to reply to this topic.