Home Forum Support 14000013 WiFi issue

This topic contains 5 replies, has 2 voices, and was last updated by  Radu 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6629

    Urs
    Participant

    My keeps losing its WiFi connection. It usually works for a few days and then drops it again. Re-booting the unit fixes the problem but then again – for just a few days.

    Any solution for that?

    #6647

    Radu
    Keymaster

    I think you need to boost the Wifi signal, by placing the unit closer to your internet router. The Wifi antenna is internal, so compared to previous versions, the range is reduced.

    #6648

    Urs
    Participant

    The unit always connects without a problem if I unplug an replug the power supply.

    Could it be possible to setup a watchdog timer in the software to reboot the unit upon loss of WiFi signal or do a daily restart?

    #6649

    Radu
    Keymaster

    There already is a watchdog for this exact purpose. I will keep an eye on it to try to understand what’s wrong.

    Meanwhile, unit is muted . You can also control this via USB.

    #6752

    Urs
    Participant

    I can no longer access my unit. I shows on my list of networks, I can get connected to the uradmonitor network using the password , but I cannot see the settings if I try to access the unit with my browser.
    Any help to it?

    #6755

    Radu
    Keymaster

    Hi Urs, Can you connect to it via USB? Baudrate is 9600, send a “getsettings” command, what do you get?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.