Home Forum Support [Solved] Unit won’t connect from 4G network

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #922
    Erik
    Participant

    Im not if’s related,
    But if you use 3g/4g mobile net, alle trafick runs over a transparent poxy.(router can do the same)
    This proxy is use to block “virus” (after som time) or any other programs that sends requst the same info over long periods. This is done to keep the trafick down for the use that pay pr Mbytes off data.
    The isp use this to block botnet’s from geting to report back, and avoid ther users from be used in a ddos atack.

    #924
    uradmonitor
    Keymaster

    @Erik, is it possible.

    The problem is the packages from both units reach the uradmonitor.com server, but they come with malformed headers (something is modifying them, maybe a proxy / antivirus / firewall, like you said). Because of the incorrect headers, the server drops these HTTP requests with HTTP 400 (bad request).

    #930
    Lars
    Participant

    I see http 1.1 is used. The main difference from 1 to 1.1 is that the connection is kept open, right? Perhaps that’s why it’s being mangled? I do have 4g internet at home, but not at work, so there must be something else messing it up there. Will bring it to a 3rd connection today.

    #931
    uradmonitor
    Keymaster

    Thanks, let me know if that helps.

    #936
    Lars
    Participant

    Greetings, people. The unit is working now. But radhoo will have to update the location to Asker, Norway.

    It seems the network was to blame. Not sure why yet, but I can experiment more after christmas.

    #942
    uradmonitor
    Keymaster

    Hi Lars,

    Glad to see the unit went back online.
    I’ve updated the location as per your request.

    Wish there was a solution for unit 1100009 as well. It shows the same behaviour like your unit when it was on 4G.

    Rick, would you step in to provide more details on the connection used for 11000009? Any additional details might be useful.

    Thanks,
    Radu

    #1019
    Erik
    Participant

    Hei.
    the problem with ALL mobile broadband(3g/4g). is that isp runs transperntproxy with firewall that blocks lots off traffick. To turn off the proxy og firewall you need to set “APN” in norway its :
    netcom: vpn.netcom.no
    telenor: internet.public

    To find the apn and pleas post router model nr and isp/phone company. (if you need config help)

    #1151
    Antique Oddities
    Participant

    As luck would have it…even bad luck, my Urad unit quit communicating with it’s server and nothing seems to explain it. I had an issue on my PC for DNS but got it working…the problem appeared to be on the PC and not the router and both are working presently. I looked on my router but it doesn’t list the Urad anywhere on it’s connections, although it recognizes something on Lan1 port on the router. The network lights seem normal, but I haven’t been able to update anything since the 28th of December. I’ve rebooted the router, renewed the lease…nothing seems to help. I tried to ping uradmonitor_ip from my command prompt but got no response. I don’t think anything has changed on my router setup and DNS is set to automatic. It worked great since I got it until last week. Any ideas?

    Jim
    uRADmonitor #1100001C
    Jeannette Pa. USA

    #1162
    uradmonitor
    Keymaster

    Jim, I see the unit online now, please confirm.

    Home

Viewing 9 posts - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.