Home Forum Hardware KIT1 problems, also I suck…

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3068
    Hashy
    Participant

    So after receiving my KIT1 in the mail, finally, & as I begun to solder, I remembered how much I suck at soldering…

    So after finally assembling my kit, with silly academic mistakes which I will get into in a moment (RTFM….crikey..), it appears that I am not getting any reading from the geiger tube.

    When everything was hooked up & running, the tube would not count, unless I had separated the + contact from the tube, & reconnected it. It would count/beep once each time this contact was made. Even touching another piece of metal (on the + end of tube or + end clip) while the contact between the tube & clip was unbroken would produce a singular count/beep each time it was touched onto the + terminal/tube end.

    Potential issue; You all know that sneaky little 2.2K R7? Yeah…. I installed that… Could this has possibly damaged the tube after the first test? I have since removed it, & the same result is produced.

    The other very stupid thing that I did (again, read the manual… beat me over the head with it until that sticks, PLEASE!) was go out & buy a new clip for the middle of the geiger tube… This is how I learned why that was removed from the design; it crushed the middle of the tube… *SLAP SLAP SLAP*

    Regardless, I get the same result after crushing the tube as I had done before; no counting except when the + contact is made/broken etc…

    I have ordered a replacement tube; so I will be able to have another attempt in a couple of weeks, after which I will probably never pickup the soldering iron again; I am ham fisted & too impatient for the finesse required for this stuff.

    Apologies too EVERYBODY here whom I have desecrated their beloved art.

    *walk of shame*

    • This topic was modified 6 years, 7 months ago by Hashy.
    #3080
    uradmonitor
    Keymaster

    Hi Hashy!

    Don’t be too harsh on yourself.

    If I got it right, what happened is that you pressed the tube against the middle clip and that punctured the tube?

    The middle connector is there for those that want to use the shorter SI3BG tube, very insensitive, but better to offer it as an alternative.

    The SBM20 which is supplied with the KIT, only needs the to far-end clips for support.

    Now, if the tube is broken, it lost its internal gases and special pressure parameters, making it impossible to register any counts, exactly like you described. If touching the contacts results in counts, this shows your soldering skills are OK, and replacing the tube will get it working.

    Sorry for this, I’ll make sure to add the SI3BG details to the next manual revision. Also, make sure the seller sends you a tested/working SBM20 tube, and not anything else (like STS-5, etc, some sellers are not serious about what they are doing).

    And please post some pics, might be useful for others reading this. At least as a warning.

    #3082
    Hashy
    Participant

    Thanks for the reply Radu (& the kind consolation!),

    I had the problem before I tried installing the middle clip; that’s why I installed it, because I thought it might help.
    The middle clip did not ‘appear’ to actually puncture the tube, it just crushed it inwards (like a soda can).

    Do you think that the 2.2K resistor (part R7) could have damaged the tube in the first place? I installed it before realizing it didn’t belong, so the first time the circuit was energized it may have sent an incorrect charge to the tube?

    The seller I bought from stated that they have been tested. They are new old stock, & appear visually identical to the ones supplied in the kit originally. I will just wait & see how it goes in a couple of weeks.

    #3084
    uradmonitor
    Keymaster

    The 2.2K couldn’t have harmed the circuit in any way.

    #3543
    alin.m
    Participant

    I have a similar issue…
    just finished soldering kit1… powered up…
    but the geiger tube voltage is…1Volt.
    If I play with a metal object around the tube, I get one beep each time and strange readings on the screen…
    I assume I’ve received a bad geiger tube? Or I did something wrong while soldering !?

    #3547
    alin.m
    Participant

    In my case it was a bad soldering on the base of the MPSA42 transistor…. now it works flawlessly

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.