Home Forum Hardware KIT v1 hw1.03 firm115 Up and Running

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3273
    SparkDustJoe
    Participant

    So the kit arrived more than a month ago, but I had been so busy with work I didn’t get a chance to solder it all up. I’ve built two other Geiger kits from an Israeli seller on eBay, and I even have a few extra tubes, and have done other soldering, so this was fairly straightforward. I say fairly because the B/W photos in the instruction booklet have numbers on them really small and washed out from photocopying, and in many places they overlap making them hard to read. Having the full circuit diagram helps with figuring out which component goes where and the piece of paper with each set of components taped in boxes labeled with the values also helped, but I was still going back and forth between the paper, the circuit diagram, the BOM, and the layout diagrams to figure a few components out. Surprisingly, even with all that it fired up on the first try! 🙂

    I still need to rinse the rosin off the board from the solder and from a separate rosin pen I bought to make the whole process easier, and with holes close together, that pen helps a LOT! But it does leave behind a bit of a residue. Always good to get rid of that to prevent corrosion and high-voltage-tracking on the board.

    I have a tip for the position of the included “squeaker” speaker, the positive lead is closest to the LCD display, I had to track down the GND connection on the board to find it.

    Also, another tip, DO NOT USE SPARKFUN ELECTRONICS AVR PROGRAMMER! I managed to fry my older uRad base-station using that. Thankfully the kit came with the appropriate one so now I have it, but I also picked up the correct one from Amazon in an attempt to fix the old board (so now I have 2 programmers). The instruction booklet lists the usbAsp (“USB ASP”) programmer at 3.3V. USE THAT! Don’t go off-book or find something supposedly equivalent, that’s how I fried my other board!

    I haven’t tried the Ethernet connection yet but that will be for a time when I’m closer to a LAN port to hook it up.

    I’m able to run the unit off of a USB battery pack or the included AC adapter, but I haven’t tried a AA battery pack or a Lithium cell, like an 18650 (which looks to be too high a voltage).

    -Dustin
    Baltimore, MD, USA, Earth, Sol Star System, Milky Way Galaxy

    #3319
    uradmonitor
    Keymaster

    Great feedback Dustin, hope the other guys will stick to the voltage requirements too. Please post a few of your great pics on this topic as well: https://www.uradmonitor.com/topic/soldering-the-kit1/ , as the winner of the A2 will be picked from that topic.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.